Nuevas vulnerabilidades en Kernel afectan Ubuntu 11.10

Nuevas vulnerabilidades en Kernel afectan Ubuntu 11.10

Canonical anunció el otro día, en un aviso de seguridad, que una nueva actualización del kernel para su sistema operativo Ubuntu 11.10 (Oneiric Ocelot) ya está disponible, solucionando cuatro vulnerabilidades de seguridad descubiertas en los paquetes de Linux kernel por varios desarrolladores.

Anuncios:

Estas son las vulnerabilidades del kernel que se encuentran en los paquetes del kernel: CVE-2011-4622, CVE-2012-0038, CVE-2012-0055, y CVE-2012-0207.

El fallo de seguridad puede ser solucionado si se actualiza el sistema (s) al paquete  linux-image-3.0.0-16 (3.0.0-16.28). Para aplicar la actualización, ejecute la aplicación Update Manager. No se olvide de reiniciar el equipo después de la actualización!

Añadir un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *